Author Topic: Older T2 Version (1.3j), update fails  (Read 32 times)

petrus_muc

  • Newbie
  • *
  • Posts: 1
    • View Profile
Older T2 Version (1.3j), update fails
« on: September 13, 2019, 02:43:14 PM »

Hi all,
I have a version of T2 which is quite old (1.3j). As I recently reactivated my laser engraver I wanted to update the software to the latest version.
Unfortunately the newest version of the "setup.exe" declines tu do what I expect.
I have attached the error messages to this post.
My system: win 7 x86

BTW: Would it be sufficient to uninstall version  1.3j (through system uninstall function) and install the newest version or should I better leave my fingers off that ?  ;)

Thanks in advance for any (good !  tip !

Best regards

Peter

« Last Edit: September 14, 2019, 07:48:56 AM by petrus_muc »