Benbox Laser Machines/CO2 Lasers/3D Printers

Software => T2 Engraving => Topic started by: SteveK on January 06, 2021, 09:16:43 AM

Title: Suddenly T2 won't load
Post by: SteveK on January 06, 2021, 09:16:43 AM
I've been T2 for a few years with no issues. Today when I tried to load it I got an error message

(https://live.staticflickr.com/65535/50808112388_b3c35299dc_b.jpg)


If I tell it to load I get the home screen but whenever I try to do anything I get this error message.

(https://live.staticflickr.com/65535/50806798253_c2602e22bf_c.jpg)

I think it may be related to a driver I just installed but not sure. A CH340 driver. I tried disabling the driver but still get the same errors. I have not tried uninstalling the driver. Appreciate any help or suggestions.

Steve

Title: Re: Suddenly T2 won't load
Post by: Zax on January 07, 2021, 04:40:38 AM
To get support for T2Laser please contact me via https://t2laser.org (https://t2laser.org) or direct to email support@t2laser.org as I don't regularly check forums.

It looks like your Microsoft NET is corrupted, the simplest solution would be to remove T2Laser and then reinstall.

To remove T2Laser:Go to C:\Users\[username]\AppData\Local\Apps\2.0 and delete the sub folders but leave the 2.0 folder (change [username] to your user name). 
To reinstall (run setup.exe):https://t2laser.blob.core.windows.net/install/setup.exe

- Zax
Title: Re: Suddenly T2 won't load
Post by: SteveK on January 07, 2021, 09:35:54 AM
Chalk this one up to the craziness of windows 8. Couldn't have gotten it going again without the great help from Zax but all is right and back to burning!