Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Merlin

Pages: [1] 2 3 4
1
General Discussion / Rebuilt my Laser
« on: August 30, 2020, 09:18:54 PM »
Rebuilt my
Rebuilt my a5 laser to a larger custom size so I can laser a piece of A3 work. It's taken me more than 4 weeks to achieve this but I finally finished it on Sunday late afternoon.All the wiring was custom made so it's not pretty looking, cose for one soldering is not a strong point for me.Well I plugged the last plug to the left side motor and moved the whole thing to where the permanent position is going to be.Now during the wiring of this wee monster I was forever testing the length of the wires so they weren't going to hang up anywhere, so I was forever mover the X axis and the Y axis manually by hand and had no trouble with the movement in either direction. So after the final motor was plugged in and I went to move the Y axis and found that it was very stiff and hard to move, so the head scratching began, 20 minutes later and the last few hairs from my head disappeared I unplugged that last motor cose that was the last thing that was changed from moving freely to not. Bugger me that was the problem it now moves freely again but not when the motor is plugged in.This is before I have even tested firing the laser up no power. My Question is this: Is this normal or am I going to have a problem when I add power to my wee monster. I can no longer do anymore work on it for about a week cose my hands are giving me he** even typing this is extremely painful, so will await some replies to this wee problem or not.

Cheers Merlin...

https://mega.nz/file/bdsFCS7a#iXmKbC68hUMMkDjjvQK1yzJz65x9uSSbZ5V0q2hJs_U

2
General Discussion / Re: Stop and restart in the middle of a burn
« on: July 25, 2020, 08:47:47 PM »
So Zax in actual fact you are just pausing the burn...

3
General Discussion / Re: Larger Frame
« on: July 18, 2020, 08:58:37 PM »
Thanks for that ggallant571, Not what I really want to do.
Just going to make a lager frame than the A5 Frame and then I should be able to use all the parts from the A5 on the new frame.
If that makes sense.

Merlin...

4
General Discussion / Re: Larger Frame
« on: July 17, 2020, 03:21:52 PM »
Thanks mate a bit large, I'm in NZ the bottom of the world so shipping wood be a problem.

I have just found out we make aluminium V and T slot profiles down here

Thanks again... Merlin...

5
General Discussion / Larger Frame
« on: July 17, 2020, 04:20:29 AM »
Hi folks, a wee Q I have a small A5 Laser engraver with a 2.5 laser.
Am wanting/thinking of making a larger frame, one that wood be able to engrave A3 (420 x 297mm) size material.
What I am wanting to know is the lengths of the side and end rails plus the centre one for the laser.
Any help please 8).

Cheers Merlin...

6
General Discussion / laser venting
« on: September 11, 2019, 03:46:06 PM »
Hello Hello, I found my way back. I was a very sick man for a couple months at the beginning of the year and when I went to post I could not find the site, I tried every day for weeks but no joy, and low and behold the other day I found you's again.
Any way I knackered my small laser (don't know how but it don't work) so I got another one a bit bigger 2.5w.
But have read somewhere that I may need to vent the fumes, as my unit is a bit far from a window or out side wall (I'm in the lounge) can I vent to under the floor.
I'm in NZ so we have a 2 to 2/2 foot crawl space under the floor and it wood be easy to drill a hole in the floor and drop a vacuum size pipe down.
Thoughts please and it's good to be back.

Merlin...

7
General Discussion / Re: Several things not working
« on: September 30, 2018, 10:24:20 PM »
3rd Attachment


8
General Discussion / Re: Several things not working
« on: September 30, 2018, 09:12:39 PM »
2nd Attachment


9
General Discussion / Re: Several things not working
« on: September 30, 2018, 09:10:26 PM »
1st Attachment


10
General Discussion / Re: Several things not working
« on: September 30, 2018, 09:08:09 PM »
OK Dokey, to add to this dilemma.
As before this reply, someone may have some sort of idea.
I got a new main board oh and before that I purchased 4 stepper Drivers at considerable cost (60.80 nzl dollars).
45.79 nzl Dollars for the main board. We are over the 100 dollars now.....
Okay I switched the boards and applied power to my surprise nothing happened   5 mins to discover the power switch on the wall was incorrectly turn on.
But when that was corrected still nothing, the fans not working okay change the power pack another cost 42.89 nzl dollars............
now have the Fans working the LCD screen is lit up but no text or anything..........
Come to the idea that a new board might need Flashing and I have no idea how I done it the first time.
According the the booklet that came with the printer sea attached, it's not easy to sea what to do.
I need to d/load firmware go to arduino and d/load what is hard to understand anyway I think I d/loaded it correctly, but when I went to open it got a window that made no sense to me all, again attached file.

Please help....sinking here.................  Attachments to come file to big

11
General Discussion / Re: Several things not working
« on: September 12, 2018, 04:10:22 PM »
OK guys... none of the ubove...
Motor ok
wire ok
Extruder ok
motor driver ok
so I guess it's the Main Board...but what and as I no next to nothing about electronics and soldering,
so guessing get another board.. having to wait 20- 30 days for that is a pain.............

Merlin...............

12
General Discussion / Several things not working
« on: September 11, 2018, 09:35:09 PM »
Ok where to start..
Tevo Tarantula working ok but filament not cooling I though.
Put a 40x40mm fan on the hot end with the already 30x30mm fan and all was great getting good results, then.........
Then I look at the printer and it's working going round and round up and down back and forwards but not printing no filament coming out the hot end.
Blocked nozzle I though changed nozzles but no still not printing.
So today I started looking else where....Extruder motor not working looked into that and it working okay..........
So thought it maybe the motor driver, changed over X axis driver motor to the extruder but no good (the Driver is ok but will not work where the extruder driver goes.
Now while working and thinking the X and Y axis is now studdering.
Have tried 3 new drivers for the Extruder motor but no go (strange me thought).
A good working Driver will not work on the Extruder Motor.
At a loss now...Electronics is not my favorite subject.
Any and all help apprecated thanks

Merlin.........

13
Projects / Re: World Map
« on: September 07, 2018, 03:27:19 AM »
Thanks G, and NZ is there, hooray ............

Merlin   8)

14
FAQs For New Users / Re: Test
« on: July 23, 2018, 03:51:09 AM »
Is there a test on, on what?????????????

15
General Discussion / Monitor Glass
« on: July 21, 2018, 02:37:47 AM »
has any one ever dismantled a computer monitor.
I though I wood see what the insides was like/made of.
I found a piece of what looked like plexiglass or pvc or ???????
It is 1/4 inch thick on one side an imprint of very small Honeycomb image and on the other side is clear.
Why I ask is, is this stuff suitable for a 3D printer Heated Bed....My answer wood be No cause it wood probably melt?????????????

Merlin

Pages: [1] 2 3 4