Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - a_kent

Pages: [1]
1
EleksMaker Mana SE / Mana SE laser issue...
« on: March 01, 2017, 12:57:35 PM »
Issue: The Mana SE leaves the Laser PWM signal floating.

This is not an issue when the Nano is actively driving it, but it is when the USB cable is disconnected and when the Nano is booting up and any other time the signal is left floating, such as when T2L goes into Laser control mode.

I read in the other thread where Zax is using this board with a 2watt laser module that does not turn on when the PWM signal is open. Apparently, this Laser module includes a PWM pull down.

I have two laser modules, one 2.5watt and one 3.5watt that both turn on.

The fix for the 2.5 and 3.5 watt laser (and likely others) is to solder a 1k ohm resister between the laser PWM signal and ground. The PWM is the 'S' signal on the connector. Ground is the center pin.

Note that this fix is also needed if you are using the red motor port. This same signal also drives the low side of the motor port through a Mosfet.

Best,
Kent

2
T2 Engraving / T2 is awesome!
« on: February 26, 2017, 05:01:45 PM »
I bought T2 yesterday and have been having a blast with it!!

I have engraved some photos now, and they turned out much better than I expected.

I have attached one of my daughter on some fairly rough plywood. I know it could be better. I'll be tweaking everything as time goes on.
This is actually my first image after buying T2!
I used greyscale, speed of 1000, 0-255 power overridden in the output screen to 70%.

I have also done some sketches with text and graphics.

The only minor issue I have had is mentioned in the other post about the laser coming on during the transition to laser control.

I initially used the Benbox and Elekscam software. Those are not so good, to me.
I then found the T2 package from this forum. I played with the software for all of 10 minutes and bought it!! It is awesome!

My machine is a Banggood A5, 2500mw, with the Mana SE board, running GRBL 1.1E firmware.

Kent

3
T2 Engraving / T2 laser comes on when going to laser control. SOLVED!!
« on: February 26, 2017, 04:44:12 PM »
When going from the main editing screen to the laser control screen, the laser comes on full for a couple of seconds.

This is startling and puts a mark on the board. I also am not in the habit of putting on the goggles until I hit 'go'!

I am running the A5 2500mw Banggood machine with the Mana SE board, with 1.1E firmware and T2 version 1.3W registered.
I have had it running only for a couple of days.

Is there a way to stop the laser from coming on like this?

Regards,
Kent


Pages: [1]