Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dpharand

Pages: [1]
1
General Discussion / Re: T2 GCODE begining statement
« on: March 20, 2018, 04:19:54 PM »
Thank you for your clarification
DanP

2
General Discussion / T2 GCODE begining statement
« on: March 19, 2018, 06:39:51 PM »
Hi, Interested in modifying a program for a specific projet and I need a little info

In the begining of the program you have a F1200 just before the M05 command you state that feed rate.

Also after you setup the absolute zero command and the positionnig value you start the laser M03 at S100 power any reason.

Please help, I just trying to understand the logic. Thank you.

DanP

Example:
( Generated by T2Laser )
( SketchGcode for Grbl )
( Start Point: Center  )
( Frame Mode : Extents )
( Laser Max  : 250     )
( Vector Rate: 1200    )
( Rapid Feed : 2000    )
G21
G90
F1200

M05
G00X0Y0F1200
G92X57.013Y261.082
G90
G01 X56.225 Y258.05 F2000

M03 S100
X56.225 Y262.35 M03 S250 F1200

3
Engraving / Re: T2L not responding
« on: March 07, 2018, 08:03:43 PM »
Thank you

4
Engraving / Re: T2L not responding
« on: March 07, 2018, 02:36:14 AM »
What software do you recommend for 3D printing.
My new baby soon.
Thank you

5
Engraving / Re: T2L not responding
« on: March 06, 2018, 04:39:38 PM »
One of my friend is a computer network engineer told me since I have multiple computer.
And because for some reason my Arduino file are corrupted and affect the exiting laptop.
Do the driver installation to another computer. I ran the laser application.   ;D Well it work.
As soon as I start the first computer (laptop) the serial driver installed itself and my com port show up.
Now back to burning.
Question to Zax:
That laptop is operating with Win Vista is there any chance in a future update you won't support Vista.

Thank you guys for your help

Now time to register   

 

6
Engraving / Re: T2L not responding
« on: March 05, 2018, 04:58:29 PM »
As I mentionned in a later post nothing work anymore
the serial port disapear.
I already tried the installer of the original chinese mfg of Ch340g
I also tried with  different cable.
did tried different usb connector

7
Engraving / Re: T2L not responding
« on: March 04, 2018, 02:40:38 PM »
the CH340 port dissapear. And when I try to re-installed, it tell me is already pre-installed in advance
So I try to uninstall and a message say: no device is found.
Restat the laptop many time: no success.

I'm stock I don't know what to do anymore

8
Engraving / T2L not responding
« on: March 04, 2018, 07:18:35 AM »
For some reason T2L doesn't work anymore.
I tried EleksCam and everyyhing work OK
T2L send the gcode but the mena seem not responding
Also I can't get the axis to move manually
Tried disintalling T2L and reinstalled but with no effect

A3 2.5 watts laser Mana SE board.
1K resistor installed on laser module

9
Thank you for your quick reply.



10
I'm totally green with laser.
Will adding a 1K resistor reduce the full power.
T2 is the way to go (I'm convince) but I didn't have that issue trying other software.
I repeat myself I'm a newby and don't want to offend nobody.
Could it be resolved in the software itself.

11
T2 Engraving / Re: Vista
« on: March 01, 2018, 09:21:35 PM »
Thank you guy

12
T2 Engraving / Vista
« on: February 28, 2018, 04:18:10 PM »
CAN t2 run on Windows Vista

Pages: [1]