Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Oddball4444

Pages: [1]
1
T2 Engraving / Re: Laser stops moving/burning
« on: July 14, 2020, 01:01:59 PM »
Awesome, thanks for pointing me in the right direction guys. I did a few test runs successfully after moving the usb and power cables apart (They were kind of in a tangle together maybe causing interference?) and resetting Grbl parameters in T2laser. I'm going to order a spare nano anyways just in case, since they seem to be a known weak point...

2
T2 Engraving / Re: Laser stops moving/burning
« on: July 14, 2020, 07:47:30 AM »
Sorry, I'm new to this micro computer type stuff so I have another question.

I found the Hiletgo ones but the shipping was out to October so I was looking and found the arduino nano every. Is this a compatible nano? I'm not really sure what the specs are that I'm looking for? The pins seem to have the same designations.

Thanks again

3
T2 Engraving / Re: Laser stops moving/burning
« on: July 14, 2020, 05:09:09 AM »
Thanks Zax, I'll check that tonight

4
T2 Engraving / Laser stops moving/burning
« on: July 14, 2020, 03:00:01 AM »
Hi guys,

First post here. I tried to find an answer but couldn't find anything that exactly fit my issue.

I've been having an issue where when I'm burning an image my laser will just stop burning and stop moving randomly. I jave checked my power settings on my PC and have them turned to "never", and I have tried simple streaming but it still does it. No error message comes up it just stops. I can click the "send g code" icon and it will say "paused" but cannot get it to resume again. It does not happen everytime but it is annoyingly inconsistent.

Any help would be appreciated!

Pages: [1]