Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - QuietMike

Pages: 1 2 [3] 4 5 ... 7
31
T2 Software Updates / Re: Updates
« on: December 16, 2016, 07:11:47 AM »
yeah it must be something with the image,
here is the file

32
T2 Software Updates / Re: Updates
« on: December 15, 2016, 11:32:36 PM »
its in black and white, horizontal scan, center start.

its weird because if you look at the progress bar, after it finishes the top it shows 50% done, which it technically is burning wise, but its only about 1/4 of the way down the project, and it scans every single blank line between the top and the bottom.

33
T2 Software Updates / Re: Updates
« on: December 15, 2016, 08:17:43 PM »
here is something i want to laser, it has a huge blank area in the middle but the software still wants to scan all those blank lines
i have 'skip blank lines' checked, whats the deal?


34
T2 Software Updates / Re: Updates
« on: December 13, 2016, 09:50:37 AM »
Is anyone else having the 'skip blank lines' not working
im using black and white mode, horizontal motion,

35
T2 Software Updates / Re: Updates
« on: October 16, 2016, 09:03:00 AM »
velocity mode is working now with the variable power settings, with power and speed varible i'll have a lot to play with figuring out this mode! :)

in the laser controller window, when i jog the laser using the arrows and have the step distance set to anything, it moves the laser, incredibly slowly

36
T2 Software Updates / Re: Updates
« on: October 15, 2016, 07:52:31 PM »
for Velocity Mode, would you select the Greyscale button, or the Dithered button? along with having velocity mode checked

also the when you have velocity mode on, you can't control the power - it seems to always be at 255, even when you change it in the settings.
so can you Only control the feed rate with velocity mode?

37
T2 Software Updates / Re: Updates
« on: September 04, 2016, 08:58:59 PM »
oh ok, i noticed different behavior in the laser now, i use dithered mode, and
normally the laser moves smoothly back and forth as is lasers away each 'dot' in its path,
I am doing my first tests with the new updated t2, and i notice that the laser makes little stops along its path, real quick, but its like jumping from point to point, and going back and forth within the same line many times before advancing the y-axis
is this a new technique or something

38
T2 Software Updates / Re: Updates
« on: September 04, 2016, 03:15:27 PM »
just updated to 1.3b, i think i missed a couple updates, there's some cool new stuff!
The manual doesn't tell what 'photo mode' does - so what does it do?

39
Trouble Shooting / Re: no success etching in greyscale
« on: July 08, 2016, 09:35:22 PM »
Ken, I greatly understand what you are experiencing, what has helped me after much trial, is to first get or make an image of a grey scale - i just made one in Paint.net, its 4 boxes side by side the leftmost is white and the rightmost is black, with two intermediate shades of grey in between.
i have given up on the grey-scale setting in T2 for the moment and gone back to dithered at a high resolution.

then in t2, figure out what speeds and powers get you the best result, where you can see 4 different blocks,
this itself is tricky because you'll find that after a certain power level the wood response goes up dramatically and you get too burnt on the black.

what i try and do is find the highest power level that does not actually mark the wood, and use that is the low (off) power.
you will most likely need to lower the speed, you can check this by looking at the borders of the squares (which are thin black lines) on your results, if you can't get clear borders then the laser is moving too fast.

my best settings for wood seem to be around  power 125/230, speed 700-1000, resolution .03-.05

another tip ive found is that if you find settings that work well, and on the next image you decide to change the resolution, you will need to find new settings for the other parameters, lowering the resolution makes the result much hotter (darker)
don't go lower than .03 - .04 if you do large images because it will crash T2

40
T2 Engraving / Re: Out of memory and dxf imports
« on: July 04, 2016, 10:36:27 AM »
I keep getting "Arithmetic operation resulted in an overflow"
i'm trying to generate gcode for an image that is 115mmx180mm @ 0.03 resolution

41
T2 Engraving / Re: problem with sketch
« on: July 03, 2016, 05:13:27 PM »
what i mean is that 10mm in the sketch was turning into like 100mm when burning.

it seems to be working now after i restarted the program.

42
T2 Engraving / problem with sketch
« on: July 03, 2016, 02:58:02 PM »
when i use the sketch feature i set my dimensions to the size i want obviously, but when i preview the 'frame' in laser control, its not even close.
i set a workspace of 20x10, - which is very small, but the preview frame goes all the way across the x axis, which is about 180mm

is there a way to fix this

43
What Can Be Cut? / Re: Materials that I can cut
« on: July 01, 2016, 10:20:01 PM »
my 2.5w laser on full power and feedrate of 500, takes like 5 passes to go through plain cardbord, does that seem right, i feel like i should have more power than that

44
T2 Engraving / Re: Out of memory and dxf imports
« on: June 24, 2016, 10:16:30 PM »
i get memory errors, and crashing while burning also, but its when i try high resolution .03-.05

45
Projects / Re: a future project...
« on: June 12, 2016, 10:46:56 PM »
its a 2.5w and i have birch plywood,
ill have to look for 'craft plywood'

i think what happens is that after it makes a pass over the wood, the wood is burned and black, and then subsequent passes just absorb the energy of the laser becasuse its black and ashy so it can't penetrate

Pages: 1 2 [3] 4 5 ... 7