Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ThothLoki

Pages: 1 [2] 3 4 ... 137
16
T2 Engraving / Re: Not Working
« on: August 05, 2018, 02:59:16 PM »
Try restarting you computer. 

17
Trouble Shooting / Re: Y axis Steps REALLY short
« on: August 04, 2018, 07:49:04 PM »
I would suspect:

  1. Stepper motor wiring or connectors.
  2. Marginal power regulation on the Nano.
  3. Poor solder job.
  4. Currently works by luck.

I am going to check out the nano at some point but by swapping them, it works. Figure it is a clone nano, so what can you really expect for life


Sent from my iPhone using Tapatalk

18
Trouble Shooting / Re: Y axis Steps REALLY short
« on: August 04, 2018, 03:51:51 PM »
I don't know man. I reflashed the firmware and the same issue happened. Using the default 1.1e

19
Trouble Shooting / Re: Y axis Steps REALLY short
« on: August 04, 2018, 03:05:49 PM »
I swapped out the nano  still using my Mana board


Sent from my iPhone using Tapatalk

20
Trouble Shooting / Re: Y axis Steps REALLY short
« on: August 04, 2018, 02:48:08 PM »
Tried new cables. didnt work.

Found my old L1 board and swapped out the NANO. works like a charm now

21
Trouble Shooting / Y axis Steps REALLY short
« on: August 04, 2018, 02:16:32 PM »
Hey all,
I am having an issue with my A3 pro. When i go to engrave a 10mm square, my x axis is perfect buy my Y axis only goes about 2mm.

I am using T2 laser. I haven't done anything outrageous to ruin something. It was working 2 days ago just fine.

Here is what I have done so far:
- taken belts off to see if there is extra resistance
- swapped out motor driver from my other control board to see if it was that (same reaction)
- reset T2 preferences to default
- reflashed firmware.
- checked firmware steps/mm (all good)
- tried with another power supply that is known to be good (taken from my other laser that I was using today)

Any help is greatly appreciated

22
T2 Engraving / Re: PDF Conversion
« on: August 02, 2018, 09:29:47 AM »
do you have Agastar's pdf utility?

23
T2 Engraving / Re: Question on T2 software gray scale sample
« on: July 29, 2018, 05:51:02 PM »
Yeah. It is working on the power fluctuations

I will default it out and see how that goes

24
T2 Engraving / Re: Question on T2 software gray scale sample
« on: July 29, 2018, 04:54:51 PM »
@zax
For som reason my trtl is not producing decent grayscale. Do you have some settings I can try?

Also, what can I check for on my checked boxes to see if I have something enabled that is messing it up.

25
T2 Engraving / Re: Question on T2 software gray scale sample
« on: July 28, 2018, 05:22:25 PM »
you should enable velocity mode. if you are using an L7 board, your laser is a 2-wire and not TTL so after you drop the laser power enough, it will just stop burning.

Velocity mode uses the laser at its "full power" and does grayscale through the speed of your machine based on the raster and rapid speed settings

26
General Discussion / Greyscale Starter Settings
« on: July 28, 2018, 02:17:40 PM »
Hey all,

I am looking to try my hand as greyscale (finally) and am wondering what some good starter settings are.
I am using T2Laser
I have two machines:
1st: ManaSE, 2.5W TTL (3-wire) laser
2nd: L7 board, 2.5W (2-wire) laser

Just looking for something to help me set my baseline so I am not spinning my wheels.
I know every material is different and require different settings, but just need to know where to start.

Thanks

27
Projects / Re: Typographic designed LP Record Clock
« on: July 27, 2018, 07:09:05 AM »
DANG!!!!!!!!!!!! Awesome job Ian!!!

28
Trouble Shooting / Re: X-Axis wobble
« on: July 27, 2018, 06:45:14 AM »
On my older version laser, I had that issue last night with the gantry being too tight against the v slot after i had tightened everything up (Just got the machine). Honestly, what i did was just loosen the top wheels (while the gantry was on the x axis) and then retighten them. I threw some 10mm square tests to see if there was wobble, but things look good.
Sometimes the fix is very simple

29
T2 Engraving / Re: engraving a cap badge design
« on: July 26, 2018, 06:46:49 PM »
The nice thing about forums like this is that you can continue this thread a year later. ....I might have done that once or twice.

30
Trouble Shooting / Re: X-Axis wobble
« on: July 26, 2018, 06:45:18 PM »
If you are getting “bumps” as you move the gantry, your wheels may be too tight against the rail. Loosen a bolt and relighted it. It will make the wheel sit differently.

Sometimes the holes drilled in the acrylic are not perfectly round.

I have had this happen to me on two different machines

Pages: 1 [2] 3 4 ... 137