Author Topic: COM port not recognized  (Read 720 times)

FrostyOne

  • Newbie
  • *
  • Posts: 40
    • View Profile
Re: COM port not recognized
« Reply #15 on: November 19, 2016, 06:15:38 PM »
I am already seeing that I will probably be going with your T2 soon. (Finished the whole bottle waiting on one word to print/burn. Now it is nap time :-) ) Thanks again.
Laser :A3 2500mW 30 X 40
Windows 10/ Benbox
Eagles may soar, but weasels don't get sucked into jets.

FrostyOne

  • Newbie
  • *
  • Posts: 40
    • View Profile
Re: COM port not recognized
« Reply #16 on: November 23, 2016, 04:50:27 PM »
After all the initial help I did manage to burn a couple of small projects, Now however I cannot get the thing to do anything again. It "sees" the usb being plugged in and says success on the benbox connecion but will not send anything out to the laser/cnc. The laser will come on from the button on the arduino but not from the computer. No gantry movement at all. Any suggestion?
Laser :A3 2500mW 30 X 40
Windows 10/ Benbox
Eagles may soar, but weasels don't get sucked into jets.

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3834
    • View Profile
    • T2Laser
Re: COM port not recognized
« Reply #17 on: November 23, 2016, 05:13:30 PM »
Check the settings, Benbox sometimes loses it's mind (often users lose their minds first though  ;D).

It may also help to re-flash the firmware.

FrostyOne

  • Newbie
  • *
  • Posts: 40
    • View Profile
Re: COM port not recognized
« Reply #18 on: November 23, 2016, 05:39:26 PM »
Tried reflashing, unplugging, rebooting. The only thing I have not done is push the white button on top of the arduino. Am thinking that resets the whole thing again?? The last time I still did not get any movement but the low laser button turned the laser on full.
Laser :A3 2500mW 30 X 40
Windows 10/ Benbox
Eagles may soar, but weasels don't get sucked into jets.

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3834
    • View Profile
    • T2Laser
Re: COM port not recognized
« Reply #19 on: November 23, 2016, 06:07:58 PM »
The settings are still correct, all the pin values etc.

FrostyOne

  • Newbie
  • *
  • Posts: 40
    • View Profile
Re: COM port not recognized
« Reply #20 on: November 23, 2016, 06:32:39 PM »
Hopefully this will help someone else. The only change was the feed rate, The main thing I found was I had to turn off the antivirus/ let it "see" the module/unhook everything/ turn antivirus back on/hook all back up/ now everything works. I totally unhook from internet and wifi while antivirus is down, just in case. still have not found the odd hi laser on low button cause yet but will see if the error repeats and see if I can find out what caused it.
Laser :A3 2500mW 30 X 40
Windows 10/ Benbox
Eagles may soar, but weasels don't get sucked into jets.