Author Topic: T2 TO BENBOX PROBLEM  (Read 312 times)

tommy gee

  • Newbie
  • *
  • Posts: 11
    • View Profile
T2 TO BENBOX PROBLEM
« on: November 24, 2016, 08:32:57 AM »
SUP!
so i wanted to try t2 laser software with my 2.5w eleks maker laser, did the modification needed as shown somewhere in this forum and all went ok but then i figured i wouldnt really need t2 cuz benbox was ok for me, switched it back to factory setting and tried operating it under benbox.... now if i turn it on, the laser is ALWAYS on and i cant control the laser with the keyboard arrows as i used to.
hope i didnt break anything, tought u guys could help me figure it out.
thx a bunch :)

Lob0426

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1438
  • Let the Magic Blue Smoke out!
    • View Profile
    • Richards RasPi Web Server
Re: T2 TO BENBOX PROBLEM
« Reply #1 on: November 24, 2016, 09:47:08 AM »
Change the laser setting in Benbox from 12 to 11. that will get it working for you!
Richard
A5 2.5W w/homing switches on L7
A5 2W diode self upgraded from stock 500mw

Experimenting with Mega2560 board upgrade

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3484
    • View Profile
    • T2Laser
Re: T2 TO BENBOX PROBLEM
« Reply #2 on: November 24, 2016, 12:11:32 PM »
You must reload the Benbox firmware and then either move the jumper back or change the laser pin assignment as Lob0426 suggested.

tommy gee

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: T2 TO BENBOX PROBLEM
« Reply #3 on: November 24, 2016, 01:14:10 PM »
aaannnddd.... FIXED!
both advice were exactly what i needed to do :)
once again, thank you so much, this forum literally saved my laser engraving career!