Author Topic: Grbl to use with BCL: 0.9i, 0.9j and 1.1e ONLY  (Read 1031 times)

Administrator

  • Administrator
  • Hero Member
  • *****
  • Posts: 2320
  • Administrator
    • View Profile
Grbl to use with BCL: 0.9i, 0.9j and 1.1e ONLY
« on: December 12, 2016, 02:22:59 PM »
To help clarify all the confusion on what Grbl versions you should be using with BCL:

The following are the only Grbl versions I support:

Grbl 0.9i

Grbl 0.9j

Grbl 1.1e (to maintain compatibility with T2 Laser). MUST use 1.1e with the Mana SE controller board!

As I test and approve newer Grbl versions, I will add them to this sticky thread for all to see!

Please do NOT use other Grbl versions with BCL as I do not know if they will work or not.

Thank you...
« Last Edit: April 09, 2017, 08:41:51 AM by Administrator »
Admin -- Ralph -- support @ BenCutLaser dot us
http://www.BenCutLaser.us/BenCutLaserSetup1.8.4a.exe.zip
BCL Paid license: $39.95
via Paypal to bclpp@primemail.com