Author Topic: Grbl 11e is now supported by BCL  (Read 179 times)

Administrator

  • Administrator
  • Hero Member
  • *****
  • Posts: 2322
  • Administrator
    • View Profile
Grbl 11e is now supported by BCL
« on: December 17, 2016, 06:49:22 PM »
While Grbl 1.1e isn't really needed by BCL, to maintain firmware compatibility with T2 Laser, BCL now supports it. So if you use both programs, you don't have to change firmware if you run 1.1e.
Admin -- Ralph -- support @ BenCutLaser dot us
http://www.BenCutLaser.us/BenCutLaserSetup1.8.4a.exe.zip
BCL Paid license: $39.95
via Paypal to bclpp@primemail.com