Author Topic: Pretty sure I bumped my x-driver...  (Read 257 times)

ScottM

  • Newbie
  • *
  • Posts: 7
  • "Not the worst idea I've had..."
    • View Profile
Pretty sure I bumped my x-driver...
« on: December 27, 2016, 11:37:08 PM »
Pretty sure I burned out my x-driver...  I replaced the cable and it was still acting up.  I just got all of my replacement parts (full board, chips, motor, and belts).  I plan to replace the driver chip first, but I wanted to check to see if you guys have any tips.

I didn't know to "tune" the driver potentiometer until after the fall, but the motor seems to operate fine on occasion.  Any advice is appreciated.

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3261
    • View Profile
    • T2Laser
Re: Pretty sure I bumped my x-driver...
« Reply #1 on: December 28, 2016, 05:12:57 AM »
Replacement A4988 drivers are so cheap (less than $2 and they come with a heatsink - as they should) that it's no "biggie" , just make sure to set the current output.

nottingham82

  • Hero Member
  • *****
  • Posts: 581
    • View Profile
Re: Pretty sure I bumped my x-driver...
« Reply #2 on: January 30, 2017, 09:38:37 PM »
I broke a stepper wire.  I didnt break anywhere noticeable and sometimes it worked because it would bend and reconnect for a minute. 
Laser: 2500mw A5 eleks maker
OS: Windows 10 all in one pc
Software: T2
http://www.gearbest.com/3d-printers-3d-printer-kits/pp_290386.html Paid $160 in 2016

ScottM

  • Newbie
  • *
  • Posts: 7
  • "Not the worst idea I've had..."
    • View Profile
Re: Pretty sure I bumped my x-driver...
« Reply #3 on: January 30, 2017, 09:52:30 PM »
Yeah...After troubleshooting for a couple days, I ended up having to replace the motor.  The bright-side is I finally honed the pots for the drivers.