Author Topic: Laser dont light on  (Read 222 times)

MammaAiuto

  • Jr. Member
  • **
  • Posts: 87
    • View Profile
Laser dont light on
« on: January 30, 2017, 02:14:24 PM »
Hello all,
I hope one day I will be abble to help people like I
 whish someone will help me .... help :-)

I buy a kit from ebay ( 500mw laser 40x50  ) and was planing
to use a bigger laser with it ... 10 watts and not using the .5 watt
Because I was not using the small laser and his boards and
having some stepper motor free I decide to make a small
one ( frame ) to my model room and using the small laser
and his little board

All went well , I print my plastic parts, buy some extrsusion,
 belts, wheel idler ... now almost all is assembled, motor
work when I clic  burn , but not the laser....it did not light
up ...the benbox show the progression of the laser but with no burn ....
any one have a idea or were to start to look  ...laser is all new
for me and have no idea or knowledge of arduino code

I will try to post a picture of my board, but there is no name
on it and I install the firmware by gessing  and used a
firmwarw of a close looking board

Thanks for your help

Marc

Also .... sorry english is not my first language...french it is

Madmark

  • Full Member
  • ***
  • Posts: 100
  • Do NOT look into beam with remaining good eye!
    • View Profile
Re: Laser dont light on
« Reply #1 on: January 30, 2017, 03:18:52 PM »
Does it move? Does it work with original laser? The .5W laser board will not drive a 10W properly.

M
GearBest A5 - 1600mW
LX-5 controller w/single MOSFET & GRBL jumper
Benbox 3.7.99
AutoCAD 2k .DXF
Ancient 2GB Dell Optiplex w/USB scanner

MammaAiuto

  • Jr. Member
  • **
  • Posts: 87
    • View Profile
Re: Laser dont light on
« Reply #2 on: January 31, 2017, 06:30:17 AM »
 hello Mark

Yes all was working exeption of the original laser, which did not light up .
my other laser module is a 10watts which is too powerfull for this little board
so I did not try it

Because I am not sure of my firware if it's the fully compatible
one  ( board have no name )  ... and the seller is out for the chinese
new years :-( ... so my question is where !!! or what can I do to verify
where the problem can be 

Where do I start, ...can I connect the laser direct to a 12 volts to see if it light up !
Also on the board there is only a set of jumper for something like 5V. or 12 V. laser
and was on 12 V. volts when I receive it

I put a picture of my board ...in attachement

So I will make more try this evening

Thanks for your help

Marc.
« Last Edit: January 31, 2017, 06:44:48 AM by MammaAiuto »

MammaAiuto

  • Jr. Member
  • **
  • Posts: 87
    • View Profile
Re: Laser dont light on
« Reply #3 on: January 31, 2017, 06:40:06 AM »
The other side

Also there is no jumper under the nano board....
there some littles hole but no jumper, can it be a mistake
« Last Edit: January 31, 2017, 06:42:35 AM by MammaAiuto »