Author Topic: Need help. A3 2.5 watt Stopped in tracks  (Read 35 times)

Harryz

  • Newbie
  • *
  • Posts: 29
    • View Profile
Need help. A3 2.5 watt Stopped in tracks
« on: January 13, 2018, 02:45:52 PM »
Everything working before I did full test.  Blue light and red light showing on Mana SE board. . Lowered laser output and adjusted to small circle. Motors work all around. Then nothing. No blue light on board. No movement. Took power and USB connectors out and put them in again. Got nothing. Removed and reinstalled. T2. Still nothing. I think Mana SE board gone but wanted to check with you guys. Before I go back to BangGood I wanted to check to see if you concur or did I miss something.
A3 2.5watt laser
Monoprice Select Plus W/3.5 watt laser
Creality CR 10 3D printer
Cancer Survivor
SoFar So Good

Harryz

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: Need help. A3 2.5 watt Stopped in tracks
« Reply #1 on: January 13, 2018, 02:53:08 PM »
I just realized I should have put this in trouble shooting and maybe you'll move it there. I wanted to also mention that when I plug the USB into the board the computer makes the noise as if it's connected. Also tried the drop down to connect and it shows connected.
A3 2.5watt laser
Monoprice Select Plus W/3.5 watt laser
Creality CR 10 3D printer
Cancer Survivor
SoFar So Good

nottingham82

  • Hero Member
  • *****
  • Posts: 1590
    • View Profile
Re: Need help. A3 2.5 watt Stopped in tracks
« Reply #2 on: January 13, 2018, 02:59:23 PM »
time to break out the multimeter.  It could be a number of things.  Start at the laser and work your way back.  Are you getting 12v on the + pin.  Are you getting 12v from the power supply.  Where are you not getting power.  It could be the board, power supply, or laser. 
Laser: 2500mw A5 eleks maker
OS: Windows 10 all in one pc
Software: T2
http://www.gearbest.com/3d-printers-3d-printer-kits/pp_290386.html Paid $160 in 2016