Author Topic: M140 Diode 2 Watt setup ?  (Read 694 times)

moritz

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
M140 Diode 2 Watt setup ?
« on: January 15, 2018, 12:46:53 PM »
How do you setup a M140 2 watt Blue laser diode?`

i have mine running with 4.9 Volt and 1,6 A with TTL Driver but the burning power is half of my 12V 2.5Watt Eleksmaker without TTL ??

Lob0426

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1627
  • Let the Magic Blue Smoke out!
    • View Profile
    • Richards RasPi Web Server
Re: M140 Diode 2 Watt setup ?
« Reply #1 on: January 15, 2018, 06:39:56 PM »
If you are seeing that low it could be a lens problem. It could be that it is a 1.8W M140 instead of 2W. They show some of the tested outputs of 2W M140's using a G2 lens.
https://sites.google.com/site/dtrlpf/home/diodes/445-m140-didoes

same tests with 1.8 W M140's
https://sites.google.com/site/dtrlpf/home/diodes/445nm-h1650-diodes
« Last Edit: January 16, 2018, 05:49:55 PM by Lob0426 »
Richard
A5 2.5W w/homing switches on L7
A5 2W diode self upgraded from stock 500mw
Printrbot Play. Ext bed, integrated tablet control.
Printrbot Simple Metal
USA

moritz

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: M140 Diode 2 Watt setup ?
« Reply #2 on: January 16, 2018, 02:26:46 AM »
probably i found the reason i have ,made the Testload with 4 Diode 1N5404 / 3A 400V   versus the needed 1N4004 1A / 400V it was prescribed by the 100$ 2.8 Watt Laser PDF

now on your link i found the prescription to use the 4004 Diodes so i will make a new Testload to see if my Current settings was to low..

Lob0426

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1627
  • Let the Magic Blue Smoke out!
    • View Profile
    • Richards RasPi Web Server
Re: M140 Diode 2 Watt setup ?
« Reply #3 on: January 16, 2018, 05:50:43 PM »
Quite a bit of information in that site, just not easy to find it!
Richard
A5 2.5W w/homing switches on L7
A5 2W diode self upgraded from stock 500mw
Printrbot Play. Ext bed, integrated tablet control.
Printrbot Simple Metal
USA

moritz

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Re: M140 Diode 2 Watt setup ?
« Reply #4 on: January 16, 2018, 09:49:00 PM »
damn little chinese ttl Boards the wayle ..killes me 3 Diodes in 4 weeks..😈 was running at 1.7A and 4.9 V...best cooling with 2 fan at full power...or my M140 seller has crapy stuff