Author Topic: Laser is turning on but not burning  (Read 78 times)

AugieDoggie

  • Newbie
  • *
  • Posts: 1
    • View Profile
Laser is turning on but not burning
« on: July 07, 2018, 02:53:23 PM »
         Hello, i have recently purchased and assembled a cheap generic Chinese laser engraver. I have successfully installed benbox and flashed my nano board with the correct hex file. The motors worked from the start but initially the laser only worked for the first two seconds then mysteriously stopped and just the motors would run. I have tinkered non stop and have got the laser to fire and move with the images but it seems to not be burning anything. I have taken the laser assembly off the rig and ran individual tests with materials and different duration's of time and i still cannot get it to burn more than a tiny brown spot on paper. I am now desperate. If anyone has experienced this problem or has advice to give on increasing the lasers strength it would be much appreciated. The laser turns on but just wont burn correctly i have even adjusted the laser to no prevail, please help. 

ggallant571

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2174
    • View Profile
Re: Laser is turning on but not burning
« Reply #1 on: July 07, 2018, 04:09:43 PM »
Welcome. You are not alone with this behavior. I use Linux so my expertise with Windows is limited. About 99.9% of the users on this forum have abandoned the benbox software. Typical replacement is T2 for etching and BCL for cutting. Both venture into the other arena and both offer free evaluation copies. In addition there is the terminal emulator, such as teraterm, for directly issuing grbl commands.
SARCASM - Just one more service we offer here.