Author Topic: Several things not working  (Read 232 times)

Merlin

  • Newbie
  • *
  • Posts: 41
    • View Profile
Several things not working
« on: September 11, 2018, 09:35:09 PM »
Ok where to start..
Tevo Tarantula working ok but filament not cooling I though.
Put a 40x40mm fan on the hot end with the already 30x30mm fan and all was great getting good results, then.........
Then I look at the printer and it's working going round and round up and down back and forwards but not printing no filament coming out the hot end.
Blocked nozzle I though changed nozzles but no still not printing.
So today I started looking else where....Extruder motor not working looked into that and it working okay..........
So thought it maybe the motor driver, changed over X axis driver motor to the extruder but no good (the Driver is ok but will not work where the extruder driver goes.
Now while working and thinking the X and Y axis is now studdering.
Have tried 3 new drivers for the Extruder motor but no go (strange me thought).
A good working Driver will not work on the Extruder Motor.
At a loss now...Electronics is not my favorite subject.
Any and all help apprecated thanks

Merlin.........
Laser: A5 500mw with Mana SE -- using T2Laser
Tevo Tarantular 3D Printer

"Try not!Do!
or do not!
There is no Try!"
The Empire Strikes Back
1980

ggallant571

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2285
    • View Profile
Re: Several things not working
« Reply #1 on: September 12, 2018, 06:53:06 AM »
1. My extruder has a small gear like element that grabs the filament. Sometimes the filament gets into the grooves and it can't push the plastic Clear with small sharp tool.
2. The extruder gets too hot and melts the plastic.
3. Bad filament.
SARCASM - Just one more service we offer here.

ThothLoki

  • Hero Member
  • *****
  • Posts: 2091
  • Tinkerer
    • View Profile
Re: Several things not working
« Reply #2 on: September 12, 2018, 07:31:41 AM »
replace the motor cable between the extruder motor and the board
Laser: A5 2000mw with L7 Board / A3 2500mw PWM with Mana SE -- All using T2Laser
3D Printer: Monoprice Maker Select v2.1
Image Resizer Applications (All OS): http://benboxlaser.us/index.php/topic,1434.msg17297.html#msg17297

Merlin

  • Newbie
  • *
  • Posts: 41
    • View Profile
Re: Several things not working
« Reply #3 on: September 12, 2018, 04:10:22 PM »
OK guys... none of the ubove...
Motor ok
wire ok
Extruder ok
motor driver ok
so I guess it's the Main Board...but what and as I no next to nothing about electronics and soldering,
so guessing get another board.. having to wait 20- 30 days for that is a pain.............

Merlin...............
Laser: A5 500mw with Mana SE -- using T2Laser
Tevo Tarantular 3D Printer

"Try not!Do!
or do not!
There is no Try!"
The Empire Strikes Back
1980