Author Topic: Benbox problem - Not engraving as I want.  (Read 506 times)

EdinMuftic

  • Newbie
  • *
  • Posts: 4
    • View Profile
Benbox problem - Not engraving as I want.
« on: October 12, 2018, 05:11:35 AM »
Hey there guys. So lets start with the important message to you. I am newbie to this machines etc so it will be hard to help me but lets go. First of all the machine is installed properly, the x and y rails are smooth so. I downloaded benbox, installed everything(works) then I upload nano and hex(LX-Nano.328p.20150626.hex). Ok so everything is going well, then i set the port, time speed etc. I go to the next page, set everything and I think im ready to engrave. After everything going so well this are the results from the engraving.

Photos are here(need to upload to imgur) : https://imgur.com/2dT6oxL - This should be my logo, its a outline cutting, with 800 speed. This is the original : https://imgur.com/05diNcX

Next one is basic circle creating in paint. Its again outline with 500 speed. https://imgur.com/sVtgyae ( to be clear when its making the circle from outline engraving, its doing the first circle and when its finished its doing like back checking so the circle is "done" again and there"s the result)

The next image is not clear but when i open it - https://imgur.com/a/gL4M8Y5 . theres a Music note done in outline again. You can see the first one is done and when its back checking the machine is doing the engrave like on other coordinates.

Well tbh I was trying to fix this and reading hole forums since ever but I am out of ideas so I think this topic should help me out. Hope you guys understands everything and you will find the way to help me !

Edin

ggallant571

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2531
    • View Profile
Re: Benbox problem - Not engraving as I want.
« Reply #1 on: October 12, 2018, 05:44:33 AM »
You certainly have some pretty poor results.

1. Many of the users on this forum have had similar results with the vendor supplied firmware and software and have switched to the public domain GRBL firmware and either BCL or T2 for host cutting/burning applications. Both host applications have free demo modes.

2. It is critical that you get the focus, belt tension and stepper motor drive currents set correctly.

3. Start with "known" simple test patterns such as squares, circles, and triangles written in gcode. Get the feel for the materials that you are burning.
SARCASM - Just one more service we offer here.

EdinMuftic

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Benbox problem - Not engraving as I want.
« Reply #2 on: October 12, 2018, 06:01:31 AM »
Hey there ggallant. I try to use GRBL after having benbox but I have problem that my machine cant connect to grbl so it always show disconnected. I try to delete benbox from my pc but Its not working, so I cant use grbl. And the thing is when im using benbox I need to make a gcode for every picture I want to create? MB i switch to t2 program, but im not sure if I just need to download it or doing something like updating firmware, or calibrating the machine with the programe.

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 6398
    • View Profile
    • T2Laser
Re: Benbox problem - Not engraving as I want.
« Reply #3 on: October 12, 2018, 06:03:51 AM »
T2Laser is an all in one solution, the program includes the driver (you already have that installed) and firmware (use my Grbl 1.1e Default).

You just install the program, set the port and click to upload the firmware and then connect. You will find some basic test shapes in the Help menu.

It looks like you have some mechanical issues but getting a known software and firmware will help identify this.

EdinMuftic

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Benbox problem - Not engraving as I want.
« Reply #4 on: October 12, 2018, 06:06:26 AM »
Hey there zax. Is there any other page where we can communicate. Like probably I will have some questions so I dont need to write everything here. mb skype or etc. Let me know.

EdinMuftic

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Benbox problem - Not engraving as I want.
« Reply #5 on: October 12, 2018, 06:41:02 AM »
Yo guys so I am back , I installed t2 laser, I set the port, upload the firmware and im clearly done. After 2.5 months  everything is working almost perfect. These are the pictures from a circle - https://imgur.com/a/WS9Gi9Q and https://imgur.com/2xPoSRL , IMO the circle is still not 100% good and the next problem is everytime when I pressed the button to prepare the engrave the laser turns on for a 1sec ( the dot on the first picture).

TBH i'll buy the program 100%, everythings working fine and after almost 3 months I know that buying this machine was worth.

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 6398
    • View Profile
    • T2Laser
Re: Benbox problem - Not engraving as I want.
« Reply #6 on: October 12, 2018, 07:25:06 AM »
You either need to tighten the belts a little or your carriage is loose, but it does look much better.

At least now you have a known program and firmware combination, so you'll be able to tweak the machine.

ggallant571

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2531
    • View Profile
Re: Benbox problem - Not engraving as I want.
« Reply #7 on: October 12, 2018, 09:57:19 AM »
I use "Neon" colored cardstock for testing. Available at Walmart in both 4x6 and 8x11 (inch) packages. Cheap and it burns with really low laser intensities so you can test at high speed.
SARCASM - Just one more service we offer here.