Author Topic: extra line ? (Solved)  (Read 503 times)

donwatson

  • Full Member
  • ***
  • Posts: 156
    • View Profile
extra line ? (Solved)
« on: February 20, 2019, 08:35:35 AM »
Hi All,
I have been trying to print the dragon on slate using T2 Laser but it always starts by drawing a straight line at the top of the engraving.
How do I get rid if this line ?? I will post a couple of pics to show what the problem is. Hope someone can help.

Don W
« Last Edit: February 24, 2019, 02:48:38 AM by donwatson »

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 6792
    • View Profile
    • T2Laser
Re: extra line ?
« Reply #1 on: February 20, 2019, 08:53:44 AM »
Is this an image? There may be a single pixel border, you can try to crop it from the edit menu or add a white border and then you'll see it (if that's the problem).

ggallant571

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2901
    • View Profile
Re: extra line ?
« Reply #2 on: February 20, 2019, 09:53:19 AM »
Can you post the source file? I expect Zax is correct and you have some type of border or layer issue. With GIMP I get that when the layer is a different size from the canvas.
SARCASM - Just one more service we offer here.

ggallant571

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2901
    • View Profile
Re: extra line ?
« Reply #3 on: February 20, 2019, 10:10:15 AM »
BTW - welcome to the slate game!!! Where you you get the slate? You can increase the contrast by sealing the slate first.
SARCASM - Just one more service we offer here.

donwatson

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Re: extra line ?
« Reply #4 on: February 21, 2019, 02:04:28 AM »
Thanks for the tips. I will have a look at what I have and will probably post the pic. as well.
The 'slate game' is a result of looking at the things that you engraved. There is a chap at the 'Shed' that dabbles with slate and I asked for a piece to try out my engraving. Will try and have a look at this before I go to the docs this morning.

Don W

donwatson

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Re: extra line ?
« Reply #5 on: February 21, 2019, 06:08:15 AM »
I'm back with good news. I have opened the design in Gimp and cropped the image slightly smaller. I saved it and scaled it to 100mm high.
I have transferred it to my T2 folder on theWin 10 computer and engraved this.

I am happy that this is going to work and would like to know what I should 'seal' the slate with ??

Also a couple of questions, I did this engraving at 1000@255 with a 0.2 pitch.
Is there a great difference when using a slower feed rate eg 500 or a finer pitch eg 0.1, I don't have a lot of slate to play with but could possibly get more if my friend was interested in creating coasters etc??

Don W
PS Thanks again for the advice guys.

mattm58

  • Newbie
  • *
  • Posts: 39
    • View Profile
Re: extra line ?
« Reply #6 on: February 21, 2019, 09:02:25 AM »
I don't know what laser you have, but with my 2.5w I find the best results at 1700@255.  Slower feed rates will tend to give more of a yellow/goldish color, 1700 for me gives a nice off-white.

I seal with a coat of spray deft or poly.  You can use any of the finishes, some of my customers like the matte, others the glossy.
A3 2.5w with longer rails making it ~85cm x 40cm

ggallant571

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2901
    • View Profile
Re: extra line ?
« Reply #7 on: February 21, 2019, 11:33:30 AM »
I think the speed depends on the minimum line width you are trying to burn with clarity. I do all images at 256dpi (0.1mm). For line style art I try to make the lines two or three pixels wide. This requires slightly slower (700 mm/min) speeds to effect the cut.

You may want to Google the difference between a stone "sealer" and "enhancer". I am currently using Tenax Ager Color Enhancing Granite Sealer. Not cheap, and currently can not be shipped outside the US and Canada.

What was the origin of the line problem?
SARCASM - Just one more service we offer here.

donwatson

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Re: extra line ?
« Reply #8 on: February 22, 2019, 04:24:40 AM »
What was the origin of the line problem?

Dunno ?? I moved the sketch back into Gimp and cropped it slightly smaller, that seems to have got rid of the line. Must have been a line I couldn't see in the original. All looks well now.
George, I have taken a note of your recommendations and will see if I can get some slate to have another go with a 'sealer' or 'enhancer'. I will post any results.