Author Topic: Laser weak works but no engraving  (Read 472 times)

ediazf

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Laser weak works but no engraving
« Reply #15 on: July 08, 2020, 11:44:44 AM »
If the button on the laser module is "Weak Laser" it must be OFF for the laser to function normally from the host software. Please dump and post your grbl parameters.

Yes, that's the way the original laser module worked. This new one I have, doesn't do that. If the button is no pressed, laser doesn't do nothing. If pressed, engraves full power but no way to trigger weak light. Maybe the button on top is not a "weak laser" as is in the original ?? :(

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7185
    • View Profile
    • T2Laser
Re: Laser weak works but no engraving
« Reply #16 on: July 08, 2020, 11:59:06 AM »
It is probably to switch between PWM modes, as you are using a TTL input in the other mode it doesn't do anything.

You should be able to control weak power from the software, in T2Laser just enter 50 for the manual laser power and it will be similar to the previous "weak" power mode. You can use this for engrave frame as well if you prefer.

ggallant571

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
    • View Profile
Re: Laser weak works but no engraving
« Reply #17 on: July 08, 2020, 02:28:32 PM »
Does the laser come on at full power when idle? If so all version of host software?

SARCASM - Just one more service we offer here.