Author Topic: DXF files shows in blue  (Read 156 times)

pedwards2932

  • Sr. Member
  • ****
  • Posts: 380
    • View Profile
DXF files shows in blue
« on: August 18, 2020, 04:25:26 PM »
Not sure how this happened.  I converted my Inkscape SVG to a DXF and for some reason it shows up in T2 in blue.  It wouldn't bother me but it is somehow screwing with the power output.  I ran some test focus lines and it worked perfectly but the focus line shows in black.  When I ran the file I wanted to cut it ran thru the whole cut file and didn't burn anything just a few dots.  I don't know how to make the DXF lines in black as they are black in Inkscape.

pedwards2932

  • Sr. Member
  • ****
  • Posts: 380
    • View Profile
Re: DXF files shows in blue
« Reply #1 on: August 18, 2020, 05:41:49 PM »
I figured it out.....seems my lines had a bit of blue in the Inkscape file....looked black but T2 picked it up as blue and I assume it was running at 40% power.  Once I got it to black all worked fine.

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7226
    • View Profile
    • T2Laser
Re: DXF files shows in blue
« Reply #2 on: August 19, 2020, 04:21:10 AM »
It's not T2Laser picking up the blue, it's the Inkscape export that decides the closest DXF color to assign. If you want to be sure of the colors I have a color palette for Inkscape you can load which shows the power levels (default) but of course you can change how the colors are interpreted, either for power, feed rate, cutting sequence etc.

pedwards2932

  • Sr. Member
  • ****
  • Posts: 380
    • View Profile
Re: DXF files shows in blue
« Reply #3 on: August 19, 2020, 05:59:35 AM »
I'd like the color palette....where can I get it?  I am thinking with some of these larger plans I am building it would be helpful to put in part numbers that I could burn faster so it doesn't burn thru.  Thanks.

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7226
    • View Profile
    • T2Laser
Re: DXF files shows in blue
« Reply #4 on: August 19, 2020, 08:08:04 AM »
Attached. You can use yellow for identifiers that do not burn, T2Laser will completely ignore them using the default settings.