Benbox Laser Machines/CO2 Lasers/3D Printers

Software => T2 Engraving => Topic started by: black77 on October 16, 2017, 06:24:46 PM

Title: engraver suddenly messing up
Post by: black77 on October 16, 2017, 06:24:46 PM
I have been engraving the same file over and over (like 25 times) for awards and all of a sudden the file engraver is striping the image. I figured this was a corrupt file so I've restarted the software, the computer and re-generated the code. It is still messing up.

Any thoughts? I tried a different (much smaller) pattern and that one is just fine so it is with this image, but shouldn't the regeneration of the code have fixed the issue?

Is it possible that there are wires coming loose or touching in the laser that might be igniting the laser? I'm at a loss....
Title: Re: engraver suddenly messing up
Post by: ThothLoki on October 16, 2017, 06:50:05 PM
It is not necessarily your file. By going smaller, you might be masking a mechanical issue.

1. Check your belts. They need regular maintenance.
2. Check your wheels and make sure there are not "flat" spots. You can tell if you feel resistance like a "thump" when you move the axis
3. Check your wires. Check each connection and see if there are wires coming loose. you could use a multimeter for this as well.

Can you post a picture of the failed engraving? A picture usually tells us what is wrong or gives us a lot of information to help
Title: Re: engraver suddenly messing up
Post by: black77 on October 16, 2017, 07:25:49 PM
These are hair-on-hide banners for awards. There is one good example and two bad.

Thanks!
Title: Re: engraver suddenly messing up
Post by: Zax on October 17, 2017, 05:00:31 AM
The one that isn't screwed up is amazing, love it!

It is very unlikely to be a G-code issue since you've used the file numerous times before, and I don't think it's mechanical either. So that only leaves the laser, and unfortunately that's where I think the problem is. I've actually had a couple of reports of similar and when they replaced the laser it was fixed.

It's like the laser isn't switching correctly and stays on at low power, or in some cases doesn't turn on fast enough. Obviously a driver issue of some kind.

What power laser are you using?

Is it one of the new blue TTL ones?
Title: Re: engraver suddenly messing up
Post by: black77 on October 17, 2017, 06:27:11 AM
It is the 2500 black one. I have only had it for about 5 months so it very fristrsting, butyiuce described exactly what is going on. The blue light is coming on at the wrong times. It could be a driver issue. Hhmmm.... I wonder if it could be the manaSE board?
Title: Re: engraver suddenly messing up
Post by: Zax on October 17, 2017, 09:34:15 AM
If it's a 3-wire TTL laser (the blue ones are, not sure about yours) then it doesn't really use the Mana board, the TTL/PWM signal is coming directly from the Nano and unlikely it's the problem.
Title: Re: engraver suddenly messing up
Post by: black77 on October 18, 2017, 01:09:27 PM
For future reference and help with others, my husband rewired the same wires. Took them out (they were loose) and secured them and it is back up and running. I am guess that the loose connection was causing a misfire and it was coming on/off at the wrong times.

Thanks for all the help!

Title: Re: engraver suddenly messing up
Post by: Zax on October 18, 2017, 04:07:15 PM
That's really good news, and appreciate you sharing so we can help others.
Title: Re: engraver suddenly messing up
Post by: nottingham82 on October 18, 2017, 04:47:59 PM
I appreciate the new idea. That is some awesome work