Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Rebelturtle

Pages: [1]
1
Assembly Help / Help focusing blue laser
« on: February 16, 2019, 05:41:24 AM »
I see a lot of msgs searching the forum on focusing a laser. I understand what I need to do and how to do it. My question for help is around better ways to do it. I like the blue but I have trouble seeing with the blue. When blue LEDs are on around my they affect my vision that I can't focus my eyes. With my laser, even with the green glass on, I am best guessing the dot is the smallest /sharpest. I did read on here that someone else uses welding glasses to get close and focusing and that the green glasses are recommended for more distance viewing.

I'm asking if anyone else has this issue and what you do to get the best focus? 
Or, even if you don't have the issue, are there any tricks you can use to get a good focus? 

As I was just getting ready to post this my brain farted: Wonder if viewed through my cell camera would help me see?   Well the last kill my camera over time?

Thanks in advance! You all have been great in this forum and I like the group effort to help. It is inspiring me.

Thx
RT

2
Supporting The Forum / Forum app support?
« on: February 14, 2019, 06:26:10 PM »
Does this forum or server support other forum apps besides tapatalk?
It's an OK app but I'm not sure worth the cost with the issues I'm experiencing.

Sent from my SM-T707V using Tapatalk


3
LaserGrbl / Not a full burn issue
« on: February 10, 2019, 01:21:01 PM »
Hello all! I'm new to the hobby. I'm having an issue figuring out why I'm not getting burn all the way on my test.  This is the first vector I'm testing with.  Image on the right is my inkscape and left is the burn after 5 passes.  Can anyone point me in the right direction?  I know the M4 setting allows the laser intensity to go up/down as the speed of the Gentry moves but why is the middle of the lines burning ok and the ends are not??

My setup:
3watt Blue laser
Arduino mini, now with GRBL 1.1 on it.  I loaded GRBL cuz I clicked update with Benbox install and messed up the code on what they sent me.
I'm using Inkscape for the image and LaserGRBL to sent it.

If I need to provide any other settings, Please let me know.

Thank in advance for any assistance or pointers.

Pages: [1]