Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mattm58

Pages: 1 2 3 [4]
46
General Discussion / Need help with weak power to focus
« on: May 01, 2018, 10:55:38 PM »
Ok, I picked up a another A3 secondhand.  It's got a mana se board, and a 2 wire 2.5w laser.  I've got it working, but with one gotcha.  I can't figure out how to get it to low power for focusing the laser.  My other A3 has the low power button on the laser, and I've seen other boards that have a low power button on the controller, but this setup has neither.

I'm using T2 because Zax is the man...

47
General Discussion / Re: Leaving engraver by itself.
« on: February 06, 2018, 04:45:31 PM »
All of the above.  I run mine in the garage and I'm typically doing something else in the garage while it's burning.  If I'm doing small stuff with 5 minute or so burns I'll typically just stay there at the laptop.  If it's longer I'm sometimes in and out of the house.  I'd say the majority of time I'm in the garage with it, but not necessarily by it.

I've only had one time where the laser would have caused a problem.  It was engraving some alder and was maybe 1/3 through the design.  I went in the house, got a phone call, and didn't go back out for 20 or so minutes.  For some reason still unknown to me, the laser was stopped where it was and on full power.  It had burned completely through the 3/4" alder, the 1/2" plywood waste board, and about half way through the 3/4" MDF that was on the table top.  Stopped it immediately.  Using T2 I could jog both axis fine, so the carriage wasn't bound up in any way.  Laptop was running fine, not locked up, so I have no idea why it stopped moving.  Due to that I'm planning to pick up a sheet of aluminum or something the laser won't go through to put under my waste board just in case.

48
T2 Engraving / Re: Need help, odd burn on right side
« on: February 05, 2018, 11:07:03 PM »
Yep, it was a bad wiring connection.  I've got longer rails on the Y axis (1 meter) and extended cabling, but some part of the connection is bad.  This was a smaller piece, I did a direct wire from the board to the laser and it worked perfectly.

Thanks all for the help!  Time to get out the soldering iron again...

Attached is an image of this evening's burn.  8"x12" slate, feed rate of 1700.  Took just under 4 hours burn time!

49
T2 Engraving / Re: Need help, odd burn on right side
« on: February 05, 2018, 11:29:38 AM »
You may be on to something.  The cabling is all run through cable chain, it may be flexing enough in the chain to cause some disconnects where I have an extension plugged in.

I did some more testing last night.  The x axis speeds up and slows down as expected, but when it slows down to do the burn the laser doesn't come on.  When I get some time I'll run a direct wire outside the chain and see if that fixes it.

50
T2 Engraving / Re: Need help, odd burn on right side
« on: February 04, 2018, 03:40:53 PM »
Bidirectional burning.

51
T2 Engraving / Re: Need help, odd burn on right side
« on: February 03, 2018, 07:14:05 PM »
Hmm... Simulation view looks fine.  These burns were both on slate which are both pretty flat.  It's just an odd streaky pattern, but only on the right side, the left side is perfectly fine.

52
T2 Engraving / Need help, odd burn on right side
« on: February 02, 2018, 07:32:15 PM »
I'm getting an odd burn pattern,  but it only appears on the right side,  and not in the same spot. You can see from the pictures that the left side is fine and stays aligned.

At first I thought it was an issue with the generated grbl, but I burned a saved file that I know worked and had the same problem.

53
T2 Engraving / Multiple Machines?
« on: November 27, 2017, 04:41:18 PM »
@Zax, two questions:

- Can multiple copies of T2 be run on one laptop controlling 2 machines?  I've currently got an A3 and have bought longer rails & wiring to enlarge it.  I'm now thinking I may want 2 machines, one standard size for smaller stuff and the bigger one for multiple hour/larger burns.  Just wondering if I can run both from one machine, having to buy a second laptop will definitely affect the decision.  :)

- I've also got one of the little NEJE 1.5w machines I use with a rotary jig to engrave pens.  Can T2 run one of those?  I'm currently just using the software that came with it, which I really have no issue with, it works, more of a curiosity question.

Thanks!

54
T2 Engraving / Re: T2 not setting correct vector rate in sketch plus now?
« on: October 31, 2017, 05:40:14 PM »
Ok, something was screwed up somewhere in my settings.  The feed rates were not linked, I couldn't find anything set to override, nothing was set in the dxf settings, but did a restore defaults, retried and it was correct.  Thanks!

55
This used to work, I believe.  I'd say I was pulling my hair out before figuring this out, but being bald that option went away a while ago...

When saving the g-code, it appears T2 is no longer setting the correct vector rate when using sketch plus to do both raster/vector.  I'm trying to engrave, then cut.  Here's my steps:

Start T2 (version 1.5a Registered)
Open image
Select Sketch Plus (Overlay)
Set Feed Rates (engraving at 2000, vector at 100, rapid at 2500 as example)
Click Trace Image button
Select to outline
Click trace image again
Click Save G-Code
Save it
open g-code
First section (raster) has:

...
( Image2Gcode for Grbl )
...
( Feed Rate   : 2000   )
...
G01 X11.6 Y25.7 M03 S0 F2500
X11.7 M03 S255 F2000
X11.8 Y25.7 M03 S255 F2000
...


Second section (vector) has:

...
( Raster2Vector for Grbl )
...
( Vector Rate   : 100   )
...
G01 X9.6 Y25.2 F2500
M03 S0 F2500
X9.5 Y25.2 M03 S255 F2000                                        <---- This should end in F100, not F2000
X9.4 Y25.7 M03 S255 F2000
...



56
Engraving / Re: Depth burn without soot?
« on: July 27, 2017, 06:52:11 PM »
Thanks all!

Admin, where did you get the plastic adjustable connector in pic 2?  Looks like what I have on my scroll saw,  may have to "borrow" it from that tool for a while.    :)

57
Engraving / Depth burn without soot?
« on: July 27, 2017, 04:05:54 PM »
I'm new to laser engraving, so forgive me if this is a stupid question:

How do you engrave with depth, but without the soot/ash?  Take for example this image:

http://woodengravingservices.com/images/home-images/01-02.png

There is depth to the engraving, but it's not black.  I've got a 2.5w a3 laser and using T2 software.  If I engrave fast or with low power where it's only the darker brown color and not black, there's no depth.  If I engrave slower then the engraved part is black.  Do you have to have air assist constantly blowing the piece where the laser is actively burning?  Do you do low power and multiple passes?

Thanks for taking the time to read through and helping out a newb!

58
Spare Parts Sources / Enlarging A3 laser
« on: July 18, 2017, 03:32:55 PM »
Ok, I picked up a 2.5w A3 laser, but of course now I want bigger...   :)

Laser wattage is fine, I make wood signs.  I'd like to be able to burn a sign up to say 30x60cm.

So I've found sources for longer rails & belts, but where do I get longer wires or extensions for the laser & motors?  Are the connectors on them a standard, and if so, what size/name are they?  I saw one post about wire extensions, but it didn't say what machine they had.

Pages: 1 2 3 [4]