Author Topic: whats going on....  (Read 1442 times)

billgphillips

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
whats going on....
« on: September 28, 2017, 06:33:59 PM »
T2 is acting weird

things that I have engraved in the past with no problems

don't know whats going on
keep getting messages about 3d or bulges or way out of range

how can I set my program to its original default state
 running v1.3y

thanks bill

laser_cutter

  • Sr. Member
  • ****
  • Posts: 376
    • View Profile
Re: whats going on....
« Reply #1 on: September 28, 2017, 08:54:15 PM »
I think HELP->Restore defaults


can you post images of issues you are encountering.

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7302
    • View Profile
    • T2Laser
Re: whats going on....
« Reply #2 on: September 29, 2017, 04:39:09 AM »
Are you on an old XP system? If not, why are you using such an old version.

Those messages are telling you the DXF files contain data that T2Laser ignores, that doesn't necessarily mean it won't import what you expect but it's a warning to verify. Say you draw a circle in CAD and it's at Z20 instead of on the Z0 plane, I put up a warning that the 3D data is ignored, it the entire circle on flat on the Z20 plane the result is the same but if it's skewed (rotated around the Z axis) it will import as an oval not a circle as the data is flattened to the Z0 plane.

Bulge data is a way to distort polylines, since I've found different programs use different methods for the export I can't guarantee that what you expect is what you get, so you need to check. These warnings can be disabled in the menu, enable silent mode and they aren't displayed.

billgphillips

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
Re: whats going on....
« Reply #3 on: September 29, 2017, 02:56:31 PM »
so whats the latest version and where do I find my registration info

bill

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7302
    • View Profile
    • T2Laser
Re: whats going on....
« Reply #4 on: September 29, 2017, 03:14:25 PM »
Current version is 1.4u, since 1.4d updates have been automatic so all you need to do is uninstall the old version using control panel and then install from my server: https://t2laser.blob.core.windows.net/install/setup.exe

After that you will always have the latest version. It won't affect your license, you don't need to do anything special.