Author Topic: Need help, odd burn on right side  (Read 2607 times)

mattm58

  • Jr. Member
  • **
  • Posts: 58
    • View Profile
Need help, odd burn on right side
« on: February 02, 2018, 07:32:15 PM »
I'm getting an odd burn pattern,  but it only appears on the right side,  and not in the same spot. You can see from the pictures that the left side is fine and stays aligned.

At first I thought it was an issue with the generated grbl, but I burned a saved file that I know worked and had the same problem.
« Last Edit: February 02, 2018, 07:32:53 PM by mattm58 »
A3 2.5w with longer rails making it ~85cm x 40cm

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7304
    • View Profile
    • T2Laser
Re: Need help, odd burn on right side
« Reply #1 on: February 03, 2018, 05:56:52 AM »
You can always check the simulation "View" to confirm it's not a software issue.

Could it be a focus issue, if the material isn't parallel to the laser?

mattm58

  • Jr. Member
  • **
  • Posts: 58
    • View Profile
Re: Need help, odd burn on right side
« Reply #2 on: February 03, 2018, 07:14:05 PM »
Hmm... Simulation view looks fine.  These burns were both on slate which are both pretty flat.  It's just an odd streaky pattern, but only on the right side, the left side is perfectly fine.
A3 2.5w with longer rails making it ~85cm x 40cm

Landbo

  • Full Member
  • ***
  • Posts: 117
    • View Profile
Re: Need help, odd burn on right side
« Reply #3 on: February 04, 2018, 04:35:57 AM »
Hmm... Simulation view looks fine.  These burns were both on slate which are both pretty flat.  It's just an odd streaky pattern, but only on the right side, the left side is perfectly fine.

Do you burn in either direction or only when the carriage runs from left to right?

Regards Leif.
Only a new "Wood Smoker"  /;-)

mattm58

  • Jr. Member
  • **
  • Posts: 58
    • View Profile
Re: Need help, odd burn on right side
« Reply #4 on: February 04, 2018, 03:40:53 PM »
Bidirectional burning.
A3 2.5w with longer rails making it ~85cm x 40cm

Landbo

  • Full Member
  • ***
  • Posts: 117
    • View Profile
Re: Need help, odd burn on right side
« Reply #5 on: February 04, 2018, 07:25:36 PM »
Yes, there are four things I can imagine can make you get the result.

1. Missing focus where the burning is not performed.
2. The slate is not so susceptible to burning on the spot, it is a natural matriale.
3. There is an error in the diode electronics or the laser diode is not cooled properly.
4. Power supply is too small the seed does not have a stable output voltage.

I will guess point 2 is the most obvious for mistake. Try and run slower with the laser over that place.

Points 3 and 4 allow you to check and make a long line across a matriale that is more homogeneous to burn. The line must be evenly burned throughout its length. Oak is suitable for such a test.

Regards Leif.
« Last Edit: February 04, 2018, 07:28:21 PM by Landbo »
Only a new "Wood Smoker"  /;-)

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7304
    • View Profile
    • T2Laser
Re: Need help, odd burn on right side
« Reply #6 on: February 05, 2018, 04:34:34 AM »
I agree with 1 and 2 as being most likely, if it were the diode or power supply I wouldn't expect it to just be the one side.

fvuichard

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
Re: Need help, odd burn on right side
« Reply #7 on: February 05, 2018, 08:12:38 AM »
hi
 you can check that there is no stress on the cables.
I had a contact problem once.
Laser: 1600mw A3 eleks maker
OS: Windows 10 all in one pc
Software: T2, Robot Laser
Location: Switzerland

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7304
    • View Profile
    • T2Laser
Re: Need help, odd burn on right side
« Reply #8 on: February 05, 2018, 10:07:30 AM »
That would explain it, a cable problem. I think you may be right.

mattm58

  • Jr. Member
  • **
  • Posts: 58
    • View Profile
Re: Need help, odd burn on right side
« Reply #9 on: February 05, 2018, 11:29:38 AM »
You may be on to something.  The cabling is all run through cable chain, it may be flexing enough in the chain to cause some disconnects where I have an extension plugged in.

I did some more testing last night.  The x axis speeds up and slows down as expected, but when it slows down to do the burn the laser doesn't come on.  When I get some time I'll run a direct wire outside the chain and see if that fixes it.
A3 2.5w with longer rails making it ~85cm x 40cm

nottingham82

  • Hero Member
  • *****
  • Posts: 1774
    • View Profile
Re: Need help, odd burn on right side
« Reply #10 on: February 05, 2018, 06:46:05 PM »
could also be a break in the line.  When it gets at the just the right angle it disconnects.  Breaks usually happen right near the plug.  So be sure to check there.
Laser: 2500mw A5 eleks maker
OS: Windows 10 all in one pc
Software: T2
http://www.gearbest.com/3d-printers-3d-printer-kits/pp_290386.html Paid $160 in 2016

mattm58

  • Jr. Member
  • **
  • Posts: 58
    • View Profile
Re: Need help, odd burn on right side
« Reply #11 on: February 05, 2018, 11:07:03 PM »
Yep, it was a bad wiring connection.  I've got longer rails on the Y axis (1 meter) and extended cabling, but some part of the connection is bad.  This was a smaller piece, I did a direct wire from the board to the laser and it worked perfectly.

Thanks all for the help!  Time to get out the soldering iron again...

Attached is an image of this evening's burn.  8"x12" slate, feed rate of 1700.  Took just under 4 hours burn time!
A3 2.5w with longer rails making it ~85cm x 40cm

Zax

  • T2Laser
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7304
    • View Profile
    • T2Laser
Re: Need help, odd burn on right side
« Reply #12 on: February 06, 2018, 04:18:21 AM »
That's excellent, glad it was a simple fix.

Well done fvuichard, you nailed it!